How to set the secure flag for cookie KEYCLOAK_SESSION

Cookie Missing Secure Attribute: KEYCLOAK_SESSION only has HttpOnly how can this be setup with secure as well?

Are you connected over https?
You can also force https in realm settings -> login -> Require SSL -> all requests

Using “all requests” for Require SSL didn’t add the HttpOnly cookie attribute for me.