How to set WantAuthnRequestsSigned to false

Dear Community,

I am using Federated authentication on AWS for AWS Client VPN but it show following error

“Error in supplied IDP Metadata:EntityDescriptor:WantAuthnRequestsSigned must be false.”

How do we set this flag ? I am using docker set up

Thanks in advance!

Did you ever figure out how to set WantAuthnRequestsSigned to false? Ran into this issue and can’t resolve it, so any insight would be appreciated!
Cheers in advance