How to upgrade the transitive dependency from wildfly-ee-galleon-pack, in Keycloak 15.0.2?

Hi, I would like to understand the a way to upgrade the dependencies of wildfly-ee-galleon-pack, built using the plugin galleon-maven-plugin. For example, it brings the dependency on commons-io-2.5.jar, which I would like to upgrade to commons-io-2.7.jar. Any sample maven build script doing this really helps. Thank you.