Keycloak import - capture script


I’m trying to deliver a Keycloak 8.1 to my customers on-site installations with some pre-configurations that they would need to adapt (mainly reset generated passwords).
I’m now with the problem that my Service Account users are not getting the client scopes imported (they are on the exported files, but are not imported).

I believe this issue is being solved for version 9:

Would there be any workaround for version 8.1?
If not would it be possible to somehow capture the generated SQL statements of an import operation, in order to run it directly agains the DB (and eventually manually add the missing inserts that I’m needing)?


Just quickly tested and also Realm Roles (assignment to the service account users) are not being import as well, although they are on the export file.

Just tested with Keycloak 9, and the Client Roles are still not imported for Service Accounts, although they are in the export file.
Is anybody else experiencing the same behaviour on import?