No 'Access-Control-Allow-Origin' header is present on the requested resource

Getting an issue for angular keycloak integration after changing ‘Access Type’ Of keycloak client to ‘confidential’
Issue : No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

Already tried by putting Web Origin in client setting to “*”.