Security vulnerability CVE-2019-17359 in keycloak-spring-security-adapter 5.0.0, should I worry?

Our Nexus IQ Server is flagging up keycloak-spring-security-adapter:5.0.0, because of a transitive dependency on org.bouncycastle:bcprov-jdk15on:1.60 which contains security vulnerability CVE-2019-17359.

Am I exposed to this vulnerability by using the keycloak-spring-security-adapter?