Service Accounts checkbox is missing?

Hi I’m trying to enable Client credentials so that i can write a api that i can use non-interactive applications.

But all the guides and tutorials i find tell me to enable Service Accounts on my client, but this checkbox is not there…

Has this been moved to a different place?

I’m running 15.0.2 if that helps.

It would help if you tell us something about your client config. Without any information, we can just guess…

Service accounts are (of course) only available to confidential clients. Perhaps you are using the default setting “public” for the access type?

2 Likes

Thanks that’s most likely it!