Stuck on {{notification.header}} {{notification.message}}

I have created a FreeBSD package for keycloak and I’m having trouble with my configuration.

The /auth page (photo) is displayed as expected. When I click on Administration Console I’m taken to /auth/admin/ where I see:

**{{notification.header}}**  {{notification.message}}
Loading...

Immediately before this, I was playing with themes. Searching for this situation, I find I need to alter the database:

update REALM set ACCOUNT_THEME = null, ADMIN_THEME = null, LOGIN_THEME = null where id = 'your-realm-name'
  1. Is this correct?
  2. How do I manually update the database? If this was PostgreSQL or MySQL, I would know how to do that. This install is still using the defaults.

Thank you.

“Solved” by deleting:

  • standalone/data/keycloak.trace.db
  • standalone/data/keycloak.mv.db

This works for my particular situation: just getting started.

It is less than ideal for existing installations.

Which navigate this using ?!

This same error appeared to me when accessing the keycloak admin console. But this only happens when you use the Internet Explorer browser.

Resolved when using Google Chrome browser.