Cannot set default identify provider

I am trying to follow the doc to setup the default identify provider under Authenication > browser > Identity Provider Redirector. But it has the below error. Anyone can advise?


I believe there is a bug in the “new” admin UI that prevents configuration of Authenticators. Switch to the “old” keycloak Admin theme in Realm settingsThemes and log out/in to use the old UI.

this bug is documented at Can't open Authentication flow Identity Provider settings · Issue #14425 · keycloak/keycloak · GitHub and marked as fixed. Should be correct in the next version.

1 Like