Linked identity providers

In Keycloak, I want to use SSO login with services like Okta and OneLogin. The problem is that when I do an SSO login for the first time, it shows an IDP linking page. If I enter Keycloak credentials, the IDP will be linked to the account. I want to skip this step. Is it possible?

This is set in the “First broker login flow” and there is some documentation around setting up a flow where users are automatically linked without being prompted. Server Administration Guide

Thank you for the link it Worked for me.
Is there any way to disable setting a password for users who log in using an Identity Provider (IdP)?